Wednesday, May 24, 2017

Security Bulletin: Multiple Vulnerabilities in the IBM SDK Java Technology Edition affect IBM Domino & Notes

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition Version 6 SR16FP35 that affect IBM Domino & Notes. These issues were disclosed as part of the IBM Java SDK updates in Feb. 2017, fixed with Version 6 SR16FP41 and Version 8 SR4FP1.

Affected versions: All Domino version through Domino 9.0.1 FP8 IF3 and all Notes Standard client through Notes Standard Client 9.0.1 FP8 which contains JVM prior to
Version 6 SR16FP41 or Version 8 SR4FP1.

Domino: http://www-01.ibm.com/support/docview.wss?uid=swg22000516

Notes: http://www-01.ibm.com/support/docview.wss?uid=swg22000602

Currently only fixes for Domino / Notes 8.5.3 FP6 are available.

Fixes for Domino / Notes 9.0.1 are not available yet.

No comments:

Post a Comment

Beware not to abort compact -REPLICA -RESTART

Due to some of our DBs encountered "Unable to extend an ID table" error, I have scheduled compact -REPLICA -RESTART to run on thes...